mercoledì, Novembre 30, 2022
HomeMicrosoftCome calcolare la mediana in Microsoft Excel

Come calcolare la mediana in Microsoft Excel

Il calcolo della mediana è utile in molti casi. Con la sua funzione MEDIANA, Microsoft Excel semplifica la ricerca della mediana per qualsiasi insieme di numeri pari o dispari. Ecco come.

Qual è la mediana in Excel?

La mediana è il numero al centro di un insieme ordinato di numeri. Ad esempio, se i tuoi numeri sono 1, 2, 3, 4 e 5, la tua mediana è 3. Oppure, se i tuoi numeri sono 1, 8 e 9, la mediana è 8.

Tuttavia, nel caso in cui il conteggio dei numeri nella tua serie sia pari, la media dei due numeri centrali è considerata la mediana. In particolare, la mediana è diversa dalla media , che è la media di un insieme di numeri.

Tieni presente che Excel ignora le celle vuote durante il calcolo della mediana.

Come trovare la mediana in Excel

Per avviare il processo di calcolo della mediana, per prima cosa apri il tuo foglio di calcolo con Microsoft Excel. Nel foglio di calcolo, seleziona la cella in cui desideri visualizzare la mediana risultante.

Seleziona una cella in un foglio di calcolo Excel.

Nella cella selezionata, digita la seguente formula utilizzando la  MEDIANfunzione e premi Invio. Nella funzione, sostituisci D2D6con l’intervallo in cui hai i tuoi numeri.

=MEDIA(D2:D6)

Digitare la funzione MEDIANA nella cella selezionata.

Se desideri inserire direttamente i tuoi numeri nella funzione, inserisci i tuoi numeri nella funzione come mostrato di seguito. Ogni numero è separato da una virgola.

=MEDIA(10,20,30,40,50)

Immettere la funzione MEDIANA con valori diretti.

Vedrai la mediana risultante nella cella selezionata.

Il risultato della funzione MEDIANA.

E questo è tutto.

Mentre lavori con i numeri, potresti anche trovare utile trovare la percentuale di modifica in Excel .

RELATED ARTICLES

Ultime Notizie

Ultimi Tutorial