mercoledì, Novembre 30, 2022
HomeMicrosoft OfficeExcelCome calcolare la percentuale in Excel

Come calcolare la percentuale in Excel

Se stai lottando con il calcolo di aumenti o diminuzioni percentuali in Microsoft Excel, questa guida ti illustrerà il processo.

Microsoft Excel è ottimo sia per calcoli di base che complicati, comprese le differenze percentuali. Se stai lottando per calcolare aumenti o diminuzioni percentuali su carta, Excel può farlo per te.

Se ricordi la matematica della tua scuola, il processo per calcolare le percentuali in Excel è abbastanza simile. Ecco come utilizzare Excel per calcolare aumenti e diminuzioni percentuali. Ed eseguire altri calcoli percentuali come le percentuali di un numero.

Calcolo dell’aumento percentuale in Excel

Gli aumenti percentuali coinvolgono due numeri. L’approccio matematico di base per calcolare un aumento percentuale consiste nel sottrarre il secondo numero dal primo. Usando la somma di questa cifra, dividi questa cifra rimanente per il numero originale.

Per fare un esempio, il costo di una bolletta domestica costa $ 100 a settembre, ma $ 125 a ottobre. Per calcolare questa differenza, puoi utilizzare la formula di Excel =SOMMA(NUOVO-VECCHIO)/VECCHIO o, per questo esempio, =SOMMA(125-100)/100  in Excel.

Se le tue cifre sono in celle separate, puoi sostituire i numeri per i riferimenti di cella nella tua formula. Ad esempio, se l’importo della fattura di settembre è nella cella B4 e l’importo della fattura di ottobre è nella cella  B5, la tua formula Excel alternativa sarebbe =SUM(B5-B4)/B4 .

Un esempio di aumento percentuale in Microsoft Excel

L’aumento percentuale tra settembre e ottobre è del 25% , con questa cifra mostrata come numero decimale ( 0,25 ) per impostazione predefinita in Excel utilizzando la formula sopra.

Se vuoi visualizzare questa cifra come percentuale in Excel, dovrai sostituire la formattazione per la tua cella. Seleziona la tua cella, quindi fai clic sul pulsante Stile percentuale nella scheda Home , nella categoria Numero .

Imposta la tua cella sul tipo di numero di cella percentuale per vederlo come percentuale in Excel

Puoi anche fare clic con il pulsante destro del mouse sulla cella, fare clic su  Formato celle , quindi selezionare Percentuali dal menu Categoria > Numero per ottenere lo stesso effetto.

Calcolo della diminuzione percentuale in Excel

Per calcolare la percentuale di diminuzione tra due numeri, utilizzerai un calcolo identico all’aumento percentuale. Sottrarre il secondo numero dal primo, quindi dividerlo per il primo numero. L’unica differenza è che il primo numero sarà più piccolo del secondo.

Continuando l’esempio precedente, se una bolletta della famiglia è di $ 125 a ottobre, ma torna a $ 100 a novembre, dovresti utilizzare la formula excel =SOMMA(NUOVO-VECCHIO)/VECCHIO o, in questo esempio, =SOMMA(100-125) /125 .

Utilizzando i riferimenti di cella, se l’importo della fattura di ottobre di $ 125 è nella cella B4 e l’importo della fattura di novembre di  $ 100 è nella cella B5 , la formula di Excel per una riduzione percentuale sarebbe =SUM(B5-B4)/B4 .

Un esempio di diminuzione percentuale in Microsoft Excel

La differenza tra i dati di ottobre e novembre è del 20% . Excel lo visualizza come un numero decimale negativo ( -0.2 ) nelle celle B7 e B8 sopra.

L’impostazione del tipo di numero di cella su Percentuali utilizzando il pulsante Home > Stili percentuale cambierà la cifra decimale ( -0,2 ) in una percentuale ( -20% ).

La percentuale diminuisce in Excel, formattato nel formato numerico Percentuali

Calcolo di una percentuale come proporzione di un numero

Excel può anche aiutarti a calcolare una percentuale come proporzione. Questa è la differenza tra un numero, come cifra completa, e un numero più piccolo. Ciò richiede un calcolo matematico ancora più semplice di una variazione percentuale.

Per farti un esempio, se hai un debito di $ 100 e hai già pagato $ 50 , la proporzione del debito che hai pagato (e per coincidenza ancora dovuto) è del 50% . Per calcolarlo, dividi 50 per 100 .

In Excel, la formula per calcolare questo esempio sarebbe  =50/100 . Utilizzando i riferimenti di cella, dove  $100 è nella cella  B3  e $50 è nella cella B4 , la formula di Excel richiesta è =B4/B3.

Calcolo delle percentuali come proporzioni utilizzando Microsoft Excel

Questo utilizza solo un operatore di divisione di base per fornire il numero decimale ( 0,5 ).

La conversione di questo tipo di numero di cella in  percentuali facendo clic sul pulsante Home > Stile percentuale mostrerà la percentuale corretta del 50% .

Cifre percentuali come proporzioni in Excel, con il formato cella Percentuali applicato

Come calcolare le percentuali di un numero

Calcolare la percentuale di un numero è qualcosa che incontrerai nella vita di tutti i giorni. Un buon esempio potrebbe essere un articolo in vendita, in cui viene applicato uno sconto del 20% al prezzo originale di $ 200 . Un impiegato del negozio dovrebbe sapere qual è il 20% di $ 200. Potrebbero quindi sottrarre questo numero dal prezzo originale per fornire il prezzo scontato.

Ciò richiede un altro semplice calcolo matematico in Excel. Qui vengono utilizzati solo l’operatore di moltiplicazione ( * ) e il segno di percentuale ( % ). Per calcolare qual è il 20%  del prezzo originale  di $ 200 , puoi utilizzare = 20% * 20 0 o  = 0,2 * 200 per calcolare in Excel.

Per utilizzare i riferimenti di cella, dove il  20% è nella cella  B4 e il prezzo originale di  $ 200 è nella cella  B5 , puoi invece utilizzare la formula =B4*B5 .

Percentuali di un numero, mostrate in Microsoft Excel

Il risultato è lo stesso, indipendentemente dal fatto che utilizzi  20% , 0.2 o riferimenti di cella separati nella formula. Il 20% di $ 200 equivale  a $ 40 , come mostrato nelle celle  da B6 a B8  sopra.

Utilizzo di Excel per calcoli complessi

Come mostra questa guida, Excel è ottimo per calcoli semplici, ma gestisce anche quelli più complessi. I calcoli che utilizzano funzioni come la funzione CERCA.VERT sono semplificati, grazie allo strumento di ricerca delle funzioni integrato.

Se non conosci Excel, approfitta di alcuni suggerimenti di Excel che tutti gli utenti dovrebbero conoscere per migliorare ulteriormente la tua produttività.

RELATED ARTICLES

Ultime Notizie

Ultimi Tutorial