HomeGoogleCome utilizzare SUMIF in Fogli Google

Come utilizzare SUMIF in Fogli Google

L’aggiunta di valori in Fogli Google è abbastanza facile da eseguire utilizzando la funzione SOMMA. Ma cosa succede se si desidera aggiungere solo numeri che soddisfano determinati criteri? Utilizzando SUMIF in una formula di Fogli Google, puoi aggiungere i valori esatti che desideri.

SUMIF è una di quelle funzioni che possono farti risparmiare tempo dal lavoro manuale. Invece di setacciare i tuoi dati e aggiungere manualmente i numeri di cui hai bisogno, puoi inserire una formula con la funzione SOMMA.SE . I criteri utilizzati nella formula possono essere un numero o un testo. Inoltre puoi aggiungere valori in un intervallo di celle diverso in base ai criteri in un altro. Ecco come funziona.

Usa la funzione SOMMA.SE in Fogli Google

La sintassi per la funzione è SUMIF(cell_range, criteria, sum_range)dove sono richiesti i primi due argomenti. È possibile utilizzare l’ sum_rangeargomento per aggiungere celle in un intervallo diverso dall’intervallo di ricerca . Diamo un’occhiata ad alcuni esempi.

Per iniziare in modo semplice, vogliamo aggiungere i valori nell’intervallo da B2 a B12 se sono maggiori di 450. Dovresti usare questa formula:

=SOMMA.SE(B2:B12,">450")

La prima parte della formula tra parentesi è l’intervallo di celle di cui stiamo cercando i valori. La porzione “>450” cerca valori maggiori di 450 in quell’intervallo. La funzione SOMMA.SE aggiunge quindi i valori che soddisfano tali condizioni.

SOMMA.SE in Fogli Google utilizzando maggiore di

È possibile utilizzare l’operatore maggiore di, minore o uguale a nella formula. Con un leggero aggiustamento, questa formula aggiunge i valori se sono maggiori o uguali a 450:

=SOMMA.SE(B2:B12,">=450")

SUMIF in Fogli Google utilizzando maggiore o uguale a

Forse i valori che vuoi aggiungere sono basati su criteri in un intervallo di celle diverso. Questo è quando useresti l’ sum_rangeargomento.

Per aggiungere i valori nell’intervallo di celle da B2 a B12 solo se il valore nell’intervallo da A2 a A12 è Posizione A, utilizzare questa formula:

=SOMMA.SE(A2:A12,"Posizione A",B2:B12)

SUMIF in Fogli Google utilizzando criteri di testo

Per un altro esempio usando l’argomento facoltativo, vogliamo aggiungere i valori nell’intervallo da F2 a F12 solo se un valore da B2 a B12 è maggiore o uguale a 500. Ecco la formula:

=SOMMA.SE(B2:B12,">=500",F2:F12)

SUMIF in Fogli Google utilizzando maggiore o uguale a

La prossima volta che devi aggiungere valori nel tuo foglio ma vuoi assicurarti di includerne solo alcuni, prova la funzione SOMMA.SE in Fogli Google. Assicurati di controllare come vedere i calcoli di base senza formule anche in Fogli Google !

RELATED ARTICLES

Ultime Notizie

Ultimi Tutorial